Resolved
Issue is resolved with our latest 0.6.2 update release on the App Store and Play Store.
We apologize again for the inconvenience.
Identified
Impossible to send SMS to iOS devices to sign up and sign in on our latest 0.5.5 version. The bug fix is already ready, pending Apple release to deploy to all devices.